Log in or sign up


USER:
PASS:

 
 
Forums
Call of Duty World at War Zombies :: Forums :: Support :: Game Support
 
<< Previous thread | Next thread >>
Wrong version problem
Moderators: smithster, dcslim
Author Post
Daretorparn
Sat Jul 24 2010, 10:34AM
Registered Member #15989
Joined: Sat Jun 05 2010, 12:56PM
Posts: 2
dunno if this is the right place to ask this question but any way,
When i trie to use the "Converter" in the Launcher program it starts to convert the files but after a couple of minutes i get this error "ERROR: dll version number does not match converter version"

anyone now what i have to do to get it fixed?
Back to top
smithster
Sat Jul 24 2010, 11:10AM
smithster

Registered Member #1
Joined: Sat Nov 15 2008, 04:11PM
Posts: 186
According to the Wiki, that is normal...

As quoted at http://wiki.treyarch.com/wiki/CoD:WaW_Tools_FAQ#Converter:_.22ERROR:_dll_version_number_does_not_match_converter_version..22

wrote ...

Converter: "ERROR: dll version number does not match converter version."
A: You will get that error at the very end of running Converter; it is normal.
Back to top
drummer0299
Sat Jul 24 2010, 01:44PM
Registered Member #16556
Joined: Fri Jul 02 2010, 02:40AM
Posts: 24
i go that to but i have no idea
Back to top
Daretorparn
Sun Jul 25 2010, 10:11AM
Registered Member #15989
Joined: Sat Jun 05 2010, 12:56PM
Posts: 2
so it should do that. then its nothing to worrie about
Thx for the help guys
Back to top
 

Jump:     Back to top

User Colour Key:
Head Administrator, Administrator, Forum Moderator, Member

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System